LibrePlan Forum

Full Version: Install Libreplan
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to install Libreplan on Ubuntu 16.04 LTS. I get a 404 not found error on the packages. Is Libreplan available  on 16.04 or do I have to downgrade?
(05-17-2016, 08:16 PM)Patrick-Verstraete Wrote: [ -> ]I'm trying to install Libreplan on Ubuntu 16.04 LTS. I get a 404 not found error on the packages. Is Libreplan available  on 16.04 or do I have to downgrade?


Have you added the repository?

 add-apt-repository -m ppa:libreplan/ppa

This didn't work for me, so I had to add it manually to my sources:

deb http://ppa.launchpad.net/libreplan/ppa/ubuntu trusty main

deb-src http://ppa.launchpad.net/libreplan/ppa/ubuntu trusty main


https://launchpad.net/~libreplan/+archive/ubuntu/ppa <-- Details

Edit: Forgot to mention I'm on Ubuntu 14. Hope this helps
i'm getting the same problem I followed the website direction and your direction and nether worked for me.  

Has anyone successfully installed on Ubuntu 16.04 64 bit.

Thanks
I have tried the suggested solution, but it does not work on 16.04
You have to downgrade, there's no Libreplan ppa for 16.04 neither 15.10 Ubuntu, it goes up to Ubuntu 14.04.
(09-14-2016, 02:49 AM)carlosrjuarezm Wrote: [ -> ]You have to downgrade, there's no Libreplan ppa for 16.04 neither 15.10 Ubuntu, it goes up to Ubuntu 14.04.

Neither following manual installation?