LibrePlan Forum

Full Version: Suddenly have 404 when accessing LibrePlan
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We have LibrePlan installed on Ubuntu, on an Amazon EC2 instance.

Yesterday, I was adding some tasks to a project in our installiation of LibrePlan. Everything was working fine, as it has since we installed several months ago, but then it started to get really slow. Finally, it stopped responding. Today, I'm getting a 404 error, with the message, "The requested resource is not available." Tomcat is running (I have tried stopping and starting it), and our instance appears to be responding correctly, otherwise. I tried rebooting the instance, as well, to no avail. I also accessed the Postgres database directly, through pgAdmin, and it is responding to queries. What processes run as part of LibrePlan? What should I be looking for?

Thanks!
I have get the same error too (Ubuntu 16.04 - manual installation procedure).
It seems that tomcat doesn't give access to app or something else