LibrePlan Forum
Install - Dependency problems - Printable Version

+- LibrePlan Forum (http://ask.libreplan.org)
+-- Forum: My Category (http://ask.libreplan.org/forumdisplay.php?fid=1)
+--- Forum: Questions (http://ask.libreplan.org/forumdisplay.php?fid=2)
+--- Thread: Install - Dependency problems (/showthread.php?tid=32)



Install - Dependency problems - nerdnum - 07-19-2016

Hi

I want to try out libreplan, but I am struggling with the installaiton on an Ubuntu server.

I am running:
Description:    Ubuntu 14.04.4 LTS
Release:        14.04
Codename:       trusty

Finall was abll to add the PPA by running:

"sudo -E add-apt-repository ppa:libreplan/ppa"

I have also run "sudo apt-get update" which ran successfully.

If I then run "sudo apt-get install libreplan", I get the following message:

The following packages have unmet dependencies.

 libreplan : Depends: cutycapt but it is not going to be installed
             Depends: xvfb
             Depends: dbconfig-common but it is not going to be installed
             Depends: tomcat6 but it is not going to be installed
             Depends: default-jre-headless but it is not going to be installed or
                      default-jre but it is not going to be installed
             Depends: libpg-java
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

I tried to install cutycapt manually, but then run into more dependency problems. I would reallly appreciate if someone can give me some guidance on how to get it installed.

Thanks
Nerdnum