Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resource allocation method always changes back to "flat"
#1
The resource allocation using "Stretches" or "Manual" in the advanced allocation section is pretty slick. Unfortunately, after I save such allocation, and then go back to the advanced allocation tab to make some further changes, all allocations are set back to "Manual".

This is very frustrating as this does not allow any resource specific assignment to a task. I would have to make tasks for each resource to allow flexible variation of resource assignments.

Has anybody else observed that custom resource allocations do not stick? Is there some option one can set to avoid the resetting?

In addition, it is not possible to have a resource allocation that ends before the overall task completion date, using stretches. Every stretch must be at higher in total allocation than the previous stretches. So to get an allocation where some resource is not assigned any work at the tail end of the task, one still has to assign some small amount (say 1%) during that period.

I found out that there is a small checkbox icon labeled "Apply" next to the "save" button. Clicking this icon causes the resource allocations to be preserved. 

Albeit this is somewhat counterintuitive, at least this function works well. Without the custom allocation the tool would be much less powerful or convenient.
Reply
#2
Hi,
you have found the solution for yourself meanwhile.
I agree that there is still some work to do regarding the resource allocation section.
I have found an issue myself http://ask.libreplan.org/showthread.php?tid=8

No one is answering here though, that's the main problem indeed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)